Max Planilhas

Confira as Funções de Contagem no Excel – CONT.SE e mais…

cont se excel capa

Entre as inúmeras funcionalidades do Excel, destacam-se as funções de contagem, que são essenciais para organizar e entender grandes volumes de dados. Neste artigo, exploraremos 04 funções de contagem muito utilizadas no Excel: CONT.VALORES, CONT.NÚM, CONT.SE e CONT.SES.

Vamos apresentar cada uma dessas funções com exemplos práticos para facilitar seu entendimento e aplicação. Confira até o final e claro, pratique posteriormente.

  1. Função CONT.VALORES

A função CONT.VALORES é usada para contar o número de células não vazias em um intervalo específico. É uma função simples e muito útil para saber quantos dados efetivamente existem em um conjunto de células. Confira sua sintaxe:

=CONT.VALORES(valor1; [valor2]; …)

Exemplo Prático

Suponha que você tem uma lista de participantes em um evento, e deseja contar o número de participantes registrados. Para isso, você pode usar a seguinte fórmula:

=CONT.VALORES(B6:B15)

cont se excel 1

Esta fórmula retornará o valor 10, indicando que há 10 células não vazias no intervalo.

cont se excel 2

  1. Função CONT.NÚM

A função CONT.NÚM é utilizada para contar o número de células que contêm números em um intervalo específico. Esta função é útil quando você precisa contar apenas as células que contêm valores numéricos. Confira sua sintaxe:

=CONT.NÚM(valor1; [valor2]; …)

Exemplo Prático

Utilizando o mesmo exemplo da lista de participantes, agora desejamos contar quantos participantes atribuíram notas ao evento, e para contar o número de células que contêm números, você pode usar a seguinte fórmula:

=CONT.NÚM(D6:D15)

cont se excel 3

Esta fórmula retornará o valor 6, indicando que há 6 células com números no intervalo.

cont se excel 4

  1. Função CONT.SE

A função CONT.SE é usada para contar o número de células que atendem a um critério específico. É ideal para contar valores que correspondem a uma condição estabelecida. Confira sua sintaxe:

=CONT.SE(intervalo; critérios)

Exemplo Prático

Utilizando o mesmo exemplo, desejamos contar agora quantos compareceram ao evento, ou seja, desejamos contar quantos “sim” há em nossa lista. E para isso, você pode usar a seguinte fórmula:

=CONT.SE(C6:C15;”SIM”)

cont se excel 5

Esta fórmula retornará o valor 8, indicando que o “sim” aparece 8 vezes no intervalo.

cont se excel 6

  1. Função CONT.SES

A função CONT.SES permite contar o número de células que atendem a vários critérios. É uma versão mais avançada do CONT.SE visto anteriormente, permitindo análises mais detalhadas e específicas. Confira sua sintaxe:

=CONT.SES(intervalo_critério1; critério1, [intervalo_critério2, critério2], …)

Exemplo Prático

Suponha que agora, dos participantes que estiveram presentes, gostaríamos de contar quantos atribuíram nota igual ou maior a 9 no evento. Ou seja, utilizaremos dois critérios, sendo de presença “sim” e de nota. Para isso, você pode utilizar a fórmula:

=CONT.SES(C7:C16;”sim”;D7:D16;”>=9″)

cont se excel 7

Esta fórmula retornará o valor 3, indicando que dos participantes presentes 3 atribuíram nota igual ou maior a 9 no evento.

cont se excel 8

Conclusão

As funções de contagem no Excel são ferramentas essenciais para análise e organização de dados. Com as funções CONT.VALORES, CONT.NÚM, CONT.SE e CONT.SES, você pode realizar contagens básicas e complexas de forma eficiente. Experimente essas funções em suas planilhas e veja como elas podem simplificar seu trabalho e melhorar suas análises.

Se quiser aprender mais sobre funções do Excel, confira nossos outros artigos disponíveis aqui no Blog da Max.

Para mais dicas e tutoriais como esse, siga nossa página no Instagram, confira também nossa página no Youtube e veja nossas vídeos aulas.

E caso você precise elaborar uma planilha, e não quer ficar quebrando a cabeça sozinho ao desenvolvê-la, ou não sabe nem por onde começar, entre em contato e solicite seu orçamento para planilha personalizada, elaboramos a planilha conforme sua real necessidade, 100% personalizada para você ou seu negócio.

Gostou deste Artigo?

Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkedin
Compartilhar no whatsapp
Compartilhe WhatsApp
Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkedin
Compartilhar no whatsapp
Compartilhe WhatsApp

VEJA MAIS...

função SOMARPRODUTO capa

Domine a Função SOMARPRODUTO no Excel

A função SOMARPRODUTO é uma ferramenta poderosa no Excel que pode simplificar muitos cálculos complexos. Neste artigo, vamos explicar para que serve essa função e

função excel CAPA

Como repetir dados no Excel (Função REPT)

No Excel, a função REPT é uma ferramenta simples, mas extremamente útil para diversas situações. Ela permite repetir um texto ou caractere específico um número

Deixe um comentário

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Rolar para cima
WhatsApp Chamar no Whatsapp