Max Planilhas

Como aplicar a função CONT SE no Excel

função-cont-se-no-excel

Você sabe como funciona e como aplicar a função CONT SE no Excel?

A CONT.SE é uma das funções mais utilizadas do Excel e também uma das mais fáceis de se aprender.

Para você que utiliza o Excel frequentemente e deseja aprender todos os recursos e ferramentas que o editor de planilhas pode oferecer para facilitar o seu dia a dia, conhecer e saber aplicar a função CONT SE no Excel é fundamental.

Pensando nisso, a Max Planilhas decidiu preparar um mini tutorial e passo a passo demonstrando na prática, o funcionamento da função CONT.SE.

Deseja aprender mais e aprimorar os seus conhecimentos no Excel? Então, vale a pena conferir esse conteúdo até o final!

Como aplicar a função CONT SE na prática

Antes de mais nada, é importante que você entenda como a função CONT.SE funciona e além disso conheça a sua estrutura básica, veja:

=CONT.SE(Onde você quer procurar?; O que você quer procurar?)

Você precisa basicamente de dois elementos para acionar a função CONT.SE, o primeiro deles é um intervalo de busca e o segundo, o termo que você deseja buscar.

Para ilustrar o nosso exemplo e facilitar o seu entendimento, veja a planilha da imagem abaixo:

cont-se

A planilha em questão faz parte do controle de uma empresa de ônibus interestadual que faz linhas entre as capitais do Rio de Janeiro, Brasília, Minas Gerais e São Paulo.

O responsável por organizar a frota e logística da empresa, deseja identificar o número de vezes que determinado veículo da empresa passará por cada capital, considerando os 20 primeiros dias de Novembro.

É claro que esse é um exemplo hipotético, mas na sua opinião, qual seria a melhor alternativa: contar manualmente o número de vezes que o nome de cada capital aparece ou deixar que o Excel faça isso?

Sem dúvidas, a segunda opção, não é mesmo? Contar manualmente levaria mais tempo, seria cansativo e suscetível a erros.

Por sinal, é exatamente em situações como essa, envolvendo contagens que utilizamos a função CONT.SE.

Veja como poderíamos aplicar a função nesse caso:

  • Célula E2: =CONT.SE(C2:C21; “Rio de Janeiro”)
  • Célula E3: =CONT.SE(C2:C21; “São Paulo”)
  • Célula E4: =CONT.SE(C2:C21; “Minas Gerais”)
  • Célula E5: =CONT.SE(C2:C21; “Brasília”)

Veja agora, como ficou o resultado após aplicar a função CONT SE no Excel:

função-cont-se-no-excel

Além de facilitar o processo de contagem, ao utilizar a função, temos como vantagem a alteração automática da contagem, caso alguma cidade seja alterada no intervalo da função.

Muito legal, não é mesmo? A função CONT SE pode ser muito útil para edição e manipulação de planilhas no Excel.

Bom, agora que você já sabe como aplicar a função CONT SE no Excel, basta colocar o que você aprendeu em prática e facilitar as suas rotinas diárias.

Gostou do conteúdo? Então já salva o blog da Max Planilhas nos favoritos e siga o nosso Canal no Youtube para não perder nenhuma novidade.

Gostou deste Artigo?

Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkdin
Compartilhar no whatsapp
Share on Pinterest

VEJA MAIS...

Como funciona a função concatenar

Como funciona a função concatenar

Você sabe como funciona a função CONCATENAR? Apesar de ser desconhecida por muitos usuários do Excel, essa função pode ser extremamente útil, pois nos permite

Como funciona a função BDSOMA

Como funciona a função BDSOMA

Muitas são as funções presentes no Excel, algumas muito conhecidas e outras nem tanto, mas que podem ser muito úteis no nosso dia a dia,

Deixe um comentário

Enviar Comentário

O seu endereço de e-mail não será publicado.

WhatsApp Chamar no Whatsapp