Max Planilhas

Como aplicar SOMASE no Excel, confira!

Como aplicar SOMASE no Excel

A função SOMASE é sem dúvidas uma das mais importantes e utilizadas no Excel. Mas, afinal você sabe como aplicar SOMASE no Excel?

Nesse conteúdo, vamos explicar em detalhes e de forma descomplicada tudo o que você precisa saber para aplicar SOMASE no Excel.

Não deixe de conferir o que preparamos para você e descubra como a função SOMASE pode ser útil nas tarefas e rotinas do seu dia a dia.

O que é SOMASE? Como aplicar SOMASE no Excel?

A função SOMASE deve ser utilizada sempre que precisamos encontrar o resultado de uma soma, levando em consideração determinado critério.

Quando utilizamos esta função, o Excel entende que só poderá somar determinado valor, se um critério previamente especificado for atendido.

Por sinal, é exatamente essa obrigatoriedade de respeito a determinado critério que diferencia a função SOMASE da função SOMA.

Para facilitar o seu entendimento, separamos um exemplo, sobre como aplicar SOMASE no Excel aplicável ao nosso dia a dia e principalmente ao mercado de trabalho.

Na planilha da imagem abaixo, temos o valor diário em vendas de dois vendedores em determinado período.

somase-excel

Com base nessa planilha, precisamos descobrir quanto cada vendedor vendeu, será que é possível?

Quando você aprender como aplicar SOMASE no Excel descobrirá que é possível, prático e rápido, confira o passo a passo abaixo para saber mais!

Passo a Passo: aplicar SOMASE no Excel

Confira no passo a passo, como utilizar a função SOMASE para resolver a situação apresentada no exemplo acima.

1.Conhecendo os critérios da função SOMASE

O primeiro passo para utilizar a função SOMASE é conhecer os seus critérios, vejamos como funciona a estrutura da função:

SOMASE (intervalo; critérios; intervalo de soma)

Onde:

  • Intervalo: Conjunto de células para pesquisa do critério definido;
  • Critérios: Especificação do critério a ser buscado;
  • Intervalo de Soma: Conjunto de células a somar, caso o critério seja atendido.

2.Identificando as informações na planilha

Após conhecer a estrutura da função SOMASE, vamos localizar as informações que precisamos na imagem acima.

  • Intervalo: Como desejamos conhecer o total de vendas de cada vendedor, o campo intervalo, será a segunda coluna da imagem acima, onde constam o nome dos vendedores.
  • Critérios: Como critério, utilizaremos o nome do vendedor, entre aspas, da seguinte forma: “Marcos”.
  • Intervalo de Soma: Por fim, temos o intervalo de soma que será os valores da terceira coluna.

3.Aplicando a função SOMASE

Veja como ficaria as fórmulas para que possamos descobrir o valor total de vendas por vendedor, considerando o exemplo da imagem acima.

=SOMASE(B2:B15;”MARCOS”;C2:C15)

=SOMASE(B2:B15;”JOÃO”;C2:C15)

Observe agora o resultado encontrado:

somase

Utilizando a função SOMASE, chegamos facilmente ao valor total de vendas alcançado por cada vendedor no período selecionado.

Viu como é fácil e muito útil aplicar SOMASE no Excel? Agora, você já pode sair por aí, aplicando a função SOMASE nas suas planilhas e no seu dia a dia.

Gostou do nosso conteúdo? Então, continue acompanhando o nosso blog e as nossas páginas no Instagram, Facebook e Youtube para aprender ainda mais e desenvolver seus conhecimentos e habilidades no Excel.

Até a próxima!

Gostou deste Artigo?

Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkdin
Compartilhar no whatsapp
Share on Pinterest

VEJA MAIS...

Como funciona a função concatenar

Como funciona a função concatenar

Você sabe como funciona a função CONCATENAR? Apesar de ser desconhecida por muitos usuários do Excel, essa função pode ser extremamente útil, pois nos permite

Como funciona a função BDSOMA

Como funciona a função BDSOMA

Muitas são as funções presentes no Excel, algumas muito conhecidas e outras nem tanto, mas que podem ser muito úteis no nosso dia a dia,

Deixe um comentário

Enviar Comentário

O seu endereço de e-mail não será publicado.

WhatsApp Chamar no Whatsapp