Max Planilhas

Você sabe como usar a fórmula SE no Excel? Pode ser mais fácil do que você imagina, vamos conferir?

Neste conteúdo, a Max Planilhas apresenta um passo a passo simples e descomplicado para ajudar você a aprimorar as suas habilidades no Excel, aprendendo a utilizar essa importante função.

A função SE é uma das mais populares do Excel, sendo muito utilizada para fazer comparações lógicas entre um valor e o que você espera.

Como uma função lógica, a instrução SE pode ter basicamente dois resultados: O primeiro resultado é se a sua comparação for “verdadeira” e o segundo se a sua comparação for “falsa.”

Como usar a fórmula SE no Excel na prática

A fórmula SE pode ser muito útil em diversas ocasiões, dentre elas para listas de verificações, como a que apresentamos na imagem abaixo.

como-usar-a-função-no-excel

Na lista abaixo, os alunos com nota igual ou superior a 60 são considerados “aprovados”, enquanto aqueles que possuem nota inferior são “reprovados.”

O mais interessante é que a coluna “STATUS” é preenchida automaticamente de acordo com a nota atribuída pelo professor a cada aluno.

Você sabe como o Excel consegue fazer isso? Se a sua resposta foi “NÃO”, você precisa aprender mais sobre como usar a fórmula SE no Excel.

Entendendo a estrutura da fórmula SE no Excel

Para aplicar a fórmula SE, você precisa antes de mais nada conhecer a sua estrutura que é a seguinte:

=SE(teste_lógico; [valor_se_verdadeiro]; [valor_se_falso]

  • Teste_lógico: É a condição que será feita através da função.
  • Valor_se_verdadeiro: É o valor a retornar quando o resultado for
  • Valor_se_falso: É o valor a retornar quando o resultado da condição for

Operadores lógicos da função SE

Você que deseja aprender a como usar a fórmula SE no Excel também precisa conhecer os seus operadores lógicos, são eles:

OPERADOR SIGNIFICADO EXEMPLO
= igual a A1 = B1
> maior que A1> B1
> = maior ou igual a A1> = B1
< menor que A1 < <>
<= menor ou igual a A1 <= B1
<> diferente de A1 <> B1

Agora, veja como usar a fórmula SE no Excel para obter o mesmo resultado da planilha apresentada na imagem acima, considerando o seguinte:

  • Aluno = Coluna A
  • Nota = Coluna B

=SE(B2>=60;”APROVADO”;”REPROVADO”)

Muito simples, não é mesmo? A função SE é uma das mais fáceis e também a mais utilizada no Excel.

Agora você pode colocar em prática tudo o que aprendeu aqui neste conteúdo!

Gostou do nosso passo a passo sobre como usar a fórmula SE no Excel?

Para mais dicas e tutoriais como esse, continue navegando em nosso blog e visite o Canal da Max Planilhas no Youtube!

Aprenda outras funções do Excel

Deseja aprimorar o seu domínio sobre o Excel, conhecendo outras ferramentas e funcionalidades disponíveis no editor de planilhas?

Se a sua resposta foi “SIM”, você precisa conhecer as aulas de Excel online e sob demanda da Max Planilhas.

Clique aqui e acesse a nossa página de marcação para agendar suas aulas de Excel Online com a Max Planilhas.

Ficou com alguma dúvida? Clique aqui e entre em contato conosco!

WhatsApp Chamar no Whatsapp