Max Planilhas

Como usar a função SOMASE: Passo a Passo

Como usar a função SOMASE: Passo a Passo

A função SOMASE é sem dúvidas uma das mais importantes e utilizadas no Excel. Mas, afinal você sabe como ela funciona?

Nesse conteúdo, a Max Planilhas explica através de um passo a passo simples e prático, tudo o que você precisa saber a respeito da função SOMASE.

Não deixe de conferir o que preparamos para você e descubra como a função SOMASE pode ser importante no seu dia a dia.

O que é a função SOMASE? Como ela funciona?

A função SOMASE tem por objetivo encontrar o resultado de uma soma,levando em consideração um determinado critério que precisa obrigatoriamente ser atendido.

Quando utilizamos a função SOMASE, o Excel entende que só poderá somar determinado valor, se uma condição for atendida, sendo justamente esse detalhe que diferencia a função SOMASE da função SOMA.

Para facilitar o seu entendimento, separamos um exemplo, aplicável ao nosso dia a dia e principalmente ao mercado de trabalho.

Na planilha da imagem abaixo, temos o valor diário em vendas de dois vendedores em determinado período.

Com base nessa planilha, desejo saber quanto cada vendedor vendeu, será que é possível?

Uma alternativa seria fazer uso da calculadora para chegar ao valor final, mas além de trabalhoso esse método poderia nos levar a erros, principalmente se considerarmos uma planilha maior que a do nosso exemplo. Não é mesmo?

Mas, não se preocupe, veja como é fácil resolver esse problema no passo a passo abaixo.

Passo a Passo: Função SOMASE

Confira no passo a passo, como utilizar a função SOMASE para resolver a situação apresentada no exemplo acima.

1.Conhecendo os critérios da função

O primeiro passo para utilizar a função SOMASE é conhecer os seus critérios, vejamos como funciona a estrutura da função:

SOMASE (intervalo; critérios; intervalo de soma)

Onde:

Intervalo: Conjunto de células para pesquisa do critério definido;

Critérios: Especificação do critério a ser buscado;

Intervalo de Soma: Conjunto de células a somar, caso o critério seja atendido.

2.Identificando as informações na planilha

Após conhecer a estrutura da função SOMASE, vamos localizar as informações que precisamos na imagem acima.

Intervalo: Como desejamos conhecer o total de vendas de cada vendedor, o campo intervalo, será a segunda coluna da imagem acima, onde constam o nome dos vendedores.

Critérios: Como critério, utilizaremos o nome do vendedor, entre aspas, da seguinte forma: “Marcos”.

Intervalo de Soma: Por fim, temos o intervalo de soma que será os valores da terceira coluna.

3.Aplicando a função

Veja como ficaria as fórmulas para que possamos descobrir o valor total de vendas por vendedor, considerando o exemplo da imagem acima.

=SOMASE(B2:B15;”MARCOS”;C2:C15)

=SOMASE(B2:B15;”JOÃO”;C2:C15)

Observe agora o resultado encontrado:

Utilizando a função SOMASE, chegamos facilmente ao valor total de vendas alcançado por cada vendedor no período selecionado.

Viu como é fácil e muito útil? Agora, você já pode sair por aí, aplicando a função SOMASE nas suas planilhas e no seu dia a dia.

Gostou do nosso conteúdo? Então, não deixe de compartilhar nas suas redes sociais e ajudar mais pessoas a desenvolverem seus conhecimentos no Excel.

Até a próxima!

Gostou deste Artigo?

Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkdin
Compartilhar no whatsapp
Share on Pinterest

VEJA MAIS...

Como fazer soma de horas no Excel

Como fazer soma de horas no Excel

Você sabe como fazer soma de horas no Excel? Essa é uma dúvida muito comum entre os usuários de editores de planilha como o Microsoft

como-remover-duplicados-no-excel

Como remover duplicados no Excel

Você sabe como remover duplicados de forma rápida no Excel? Com a ajuda do Excel, você pode identificar e remover células duplicadas em poucos cliques.

VBA-no-Excel

O que é VBA no Excel

Você sabe o que é VBA no Excel e como ativar esse recurso para habilitar funções que poucos usuários conhecem? VBA é um subcomponente da

Deixe um comentário

Enviar Comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

WhatsApp Chamar no Whatsapp