Max Planilhas

Como usar a função PROCV no Excel: Passo a Passo

Como usar a função PROCV no Excel: Passo a Passo

Você sabe como funciona e como utilizar a função PROCV no Excel?

Neste artigo, a Max Planilhas apresenta um super passo a passo para que você aprenda de uma vez por todas a utilizar essa função, que por sinal, é uma das mais importantes do Excel.

A função PROCV deve ser utilizada sempre que precisamos fazer buscas em uma tabela ou intervalo do Excel. Sua estrutura está dividida em 4 argumentos, são eles:

  • Valor procurado;
  • Matriz tabela;
  • Índice da Coluna;
  • Tipo de Correspondência.

=PROCV(valor_procurado;matriz_tabela;núm_índice coluna;[procurar_intervalo])

Para ilustrar o nosso conteúdo e facilitar o seu aprendizado, utilizaremos nesse passo a passo a listagem da imagem abaixo que apresenta uma relação de funcionários com matrícula, nome, CPF e função.

Aplicando a função PROCV na prática

Exemplo I:

Em nosso primeiro exemplo, vamos localizar um funcionário, tendo como base a sua matrícula, recurso que pode ser muito útil em planilhas com relações extensas.

Vejamos agora como utilizar a função PROCV na prática. Na fórmula abaixo, desejamos buscar o nome do funcionário, cuja matrícula é 125, para isso, utilizaremos a seguinte fórmula:

=PROCV(A5;A2:D12;2;0)

Onde:

  • A5 = Valor procurado
  • A2:D12 = matriz tabela (intervalo selecionado)
  • 2 = índice coluna, onde encontra-se a relação de nomes dos funcionários
  • 0 = Correspondência exata

Aplicando a fórmula acima em qualquer célula da planilha o resultado retornado pelo Excel seria o seguinte “JOAQUIM DO NASCIMENTO”, que é justamente o funcionário de matrícula 125.

Viu só como é fácil utilizar a função PROCV e o quanto pode ser útil? Para que possamos ter certeza que você aprendeu, vamos para um segundo exemplo.

Exemplo II:

Em nosso segundo exemplo, vamos localizar o CPF de um funcionário, tendo como base a sua matrícula.

Esse tipo de busca é muito utilizada por várias empresas em listas diversas com dados cadastrais, seja de clientes ou de funcionários.

Na fórmula abaixo, desejamos buscar o CPF do funcionário, cuja matrícula é 128 para isso, utilizaremos a seguinte fórmula:

=PROCV(A10;A2:D12;3;0)

Onde:

  • A10 = Valor procurado
  • A2:D12 = matriz tabela (intervalo selecionado)
  • 3 = índice coluna, onde encontra-se a relação de CPF dos funcionários
  • 0 = Correspondência exata

Aplicando a fórmula acima em qualquer célula da planilha o resultado retornado pelo Excel seria o seguinte “115.857.174-60”, que é justamente o CPF do funcionário de matrícula 128.

Utilizando a função PROCV para buscar dados em outra planilha

Agora, que você já sabe como utilizar a função PROCV na prática, vejamos como utilizar essa mesma função para para realizar buscas em outra planilha do mesmo arquivo do Excel.

Considerando o nosso último exemplo para localizar o CPF de um funcionário que esteja em outra planilha dentro do mesmo arquivo, podemos utilizar a seguinte fórmula:

=PROCV(A10;TABELA2!A:D;3;0)

Seguindo as instruções da fórmula acima o Excel entende que deve fazer a busca na tabela cujo nome é “TABELA2” no intervalo de colunas A:D.

Viu como é fácil e muito útil? Agora, você já pode sair por aí, aplicando a função PROCV nas suas planilhas e no seu dia a dia.

Gostou do nosso conteúdo? Então, não deixe de compartilhar nas suas redes sociais e ajudar mais pessoas a desenvolverem seus conhecimentos no Excel.

Até a próxima!

Gostou deste Artigo?

Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkdin
Compartilhar no whatsapp
Share on Pinterest

VEJA MAIS...

Como fazer soma de horas no Excel

Como fazer soma de horas no Excel

Você sabe como fazer soma de horas no Excel? Essa é uma dúvida muito comum entre os usuários de editores de planilha como o Microsoft

como-remover-duplicados-no-excel

Como remover duplicados no Excel

Você sabe como remover duplicados de forma rápida no Excel? Com a ajuda do Excel, você pode identificar e remover células duplicadas em poucos cliques.

VBA-no-Excel

O que é VBA no Excel

Você sabe o que é VBA no Excel e como ativar esse recurso para habilitar funções que poucos usuários conhecem? VBA é um subcomponente da

Deixe um comentário

Enviar Comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

WhatsApp Chamar no Whatsapp