Max Planilhas

As principais funções de contagem no Excel

As principais funções de contagem no Excel

Você já conhece e sabe utilizar as principais funções de contagem do Excel?

O Microsoft Excel é uma poderosa ferramenta de planilhas que oferece muitas funções de contagem úteis para nos ajudar a organizar e analisar dados.

Neste artigo, vamos apresentar as principais funções de contagem no Excel e explicar como elas podem ser úteis para nos ajudar a transformar dados brutos em informações valiosas.

1.CONT.SE

A CONT.SE é uma das funções mais utilizadas do Excel e também uma das mais fáceis de se aprender. Sua estrutura básica é a seguinte:

=CONT.SE(Onde você quer procurar?; O que você quer procurar?)

Você precisa basicamente de dois elementos para acionar a função CONT.SE, o primeiro deles é um intervalo de busca e o segundo, o termo que você deseja buscar.

Uma vez definido o critério e a região de busca, o Excel vai retornar com o número de itens que atendem ao critério.

Veja um exemplo onde a função em questão poderia ser aplicada, considerando que a coluna E2 foi preenchida com as seguintes fórmulas:

  • =CONT.SE(C2:C21; “Rio de Janeiro”)
  • =CONT.SE(C2:C21; “São Paulo”)
  • =CONT.SE(C2:C21; “Minas Gerais”)

Ao invés de escrever o nome do Estado, você também pode colocar a referência da célula como no exemplo abaixo:

  • =CONT.SE(C2:C21; “D5”)

CONT.SE

2.CONT.NÚM

A função CONT.NÚM conta o número de células que contêm números em determinado intervalo e a sua síntese é a seguinte:

=CONT.NÚM(valor1, [valor2])

Basicamente, você informa um intervalo e a função retorna o número total de células dentro do intervalo definido que contém números.

CONT.NÚM

3.CONTAR.VAZIO

Como o próprio sugere, a função CONTAR.VAZIO retorna como resultado, o número de células que estão vazias em determinado intervalo e a sua síntese é a seguinte:

=CONTAR.VAZIO(valor1, [valor2])

Por mais que pareça uma função extremamente básica, a CONTAR.VAZIO pode ser útil em determinados momentos.

CONTAR.VAZIO

4.CONT.VALORES

Por fim, temos a função CONT.VALORES, que faz justamente o inverso da anterior, ou seja, conta o número de células que não estão vazias em um intervalo, levando em consideração qualquer tipo de caractere, e não apenas números.

A síntese da função é a seguinte:

=CONT.VALORES(valor1, [valor2])

CONT.VALORES

Deseja saber mais sobre as funções de contagem do Excel ou aprender sobre outros recursos que o editor de planilhas da Microsoft pode oferecer?

Se a sua resposta foi “Sim”, clique aqui e faça uma visita ao nosso canal no YouTube.

No entanto, caso prefira, você também pode agendar a sua aula online e personalizada com o time da Max Planilhas.

Gostou deste Artigo?

Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkedin
Compartilhar no whatsapp
Compartilhe WhatsApp

VEJA MAIS...

Deixe um comentário

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Rolar para cima
WhatsApp Chamar no Whatsapp