Max Planilhas

Qual a diferença das funções de arredondamento do Excel? Não restam dúvidas, o Excel é uma ferramenta incrivelmente completa, repleta de funções e possibilidades.

No entanto, algumas funções possuem muita semelhança entre si, fato que acaba gerando dúvidas em boa parte dos usuários. Uma dessas dúvidas, diz respeito à diferença entre as funções de arredondamento do Excel.

Neste conteúdo, você confere as diferenças entre as funções de arredondamento do Excel, são elas:

  • ARRED
  • TRUNCAR
  • PARA.BAIXO
  • PARA.CIMA

Quando escolher cada uma das funções de arredondamento no Excel? O que muda na prática? Confira tudo sobre arredondamento no Excel e elimine de uma vez por todas, suas dúvidas.

Como arredondar no Excel usando a função ARRED

Quando usar a função: A função ARRED deve ser utilizada sempre que for necessário arredondar um número com base em determinada quantidade de casas decimais.

Utilizando a função ARRED o Excel arredondará os valores da seguinte forma:

Para números finais maiores ou igual a 5: O Excel arredonda para cima.

Para números finais menores que 5: O Excel arredonda para baixo.

Representação da função: A função ARRED é representada da seguinte forma:

=ARRED(NUM; NUM_DIGITOS)

Onde:

Num: Posição do número a arredondar.

Num_dígitos: Número de casas decimais.

1º Exemplo: Como exemplo, vamos considerar o arredondamento do número 595,65 localizado na célula A1 eliminado uma de suas casas decimais. Veja como escrever a função:

Função: =ARRED(A1;1)

Resultado: 595,7

2º Exemplo: Agora vamos arredondar o número 595,62 localizado na célula A2 eliminado uma de suas casas decimais, veja:

Função: =ARRED(A2;1)

Resultado: 595,6

Como arredondar no Excel usando a função TRUNCAR

Quando usar a função: A função TRUNCAR deve ser utilizada sempre que for necessário transformar um número decimal em inteiro.

Representação da função: A função TRUNCAR é representada da seguinte forma:

=TRUNCAR(NUM; NUM_DIGITOS)

Onde:

Num: Posição do número a arredondar.

Num_dígitos: Número de casas decimais.

Exemplo: Como exemplo, vamos considerar o arredondamento do número 595,95 localizado na célula A1 eliminado suas casas decimais. Veja como escrever a função:

Função: =TRUNCAR(A1;0)

Resultado: 595.

Como arredondar no Excel usando a função ARREDONDAR.PARA.BAIXO

Quando usar a função: A função ARREDONDAR.PARA.BAIXO deve ser utilizada sempre que for necessário arredondar um número decimal para baixo.

Representação da função: A função ARREDONDAR.PARA.BAIXO é representada da seguinte forma:

=ARREDONDAR.PARA.BAIXO(NUM; NUM_DIGITOS)

Onde:

Num: Posição do número a arredondar.

Num_dígitos: Número de casas decimais a arredondar para baixo.

1º Exemplo: Como exemplo, vamos considerar o arredondamento do número 595,65 localizado na célula A1 eliminado uma de suas casas decimais. Veja como escrever a função:

Função: =ARREDONDAR.PARA.BAIXO(A1;1)

Resultado: 595,6

2º Exemplo: Agora vamos arredondar o número 595,62 localizado na célula A2 eliminado duas de suas casas decimais, veja:

Função: = ARREDONDAR.PARA.BAIXO (A2;0)

Resultado: 595

Como arredondar no Excel usando a função ARREDONDAR.PARA.CIMA

Quando usar a função: A função ARREDONDAR.PARA.CIMA deve ser utilizada sempre que for necessário arredondar um número decimal para cima.

Representação da função: A função ARREDONDAR.PARA.CIMA é representada da seguinte forma:

=ARREDONDAR.PARA.CIMA(NUM; NUM_DIGITOS)

Onde:

Num: Posição do número a arredondar.

Num_dígitos: Número de casas decimais a arredondar para cima.

1º Exemplo: Como exemplo, vamos considerar o arredondamento do número 595,65 localizado na célula A1 eliminado uma de suas casas decimais. Veja como escrever a função:

Função: =ARREDONDAR.PARA.CIMA(A1;1)

Resultado: 595,7.

2º Exemplo: Agora vamos arredondar o número 595,62 localizado na célula A2 eliminado duas de suas casas decimais, veja:

Função: = ARREDONDAR.PARA.BAIXO (A2;0)

Resultado: 596.

Como podemos observar, as funções de arredondamento do Excel possuem muita semelhança entre si, mas na prática e no dia a dia, conhecer o efeito de cada uma delas, pode fazer a diferença.

Para mais dicas relacionadas ao Excel, salve o Blog da Max Planilhas nos favoritos e inscreva-se em nosso canal no Youtube.

WhatsApp Chamar no Whatsapp