Max Planilhas

PROCV com valor aproximado

PROCV com valor aproximado

Você já ouviu falar sobre e sabe como funciona o PROCV com valor aproximado?

O PROCV é uma das funções mais conhecidas do Excel, afinal através dela podemos localizar com facilidade quaisquer valores presentes em determinada planilha.

No entanto, o que nem todos sabem, é que a partir do PROCV também podemos encontrar valores aproximados aos que procuramos.

Para saber mais, entender melhor e conferir na prática, continue conosco, acompanhe este artigo até o final e confira o passo a passo que a Max Planilhas preparou para você.

Como usar o PROCV com valor aproximado?

Apesar de ser uma alternativa pouco utilizada, usar o PROCV com valor aproximado é algo muito simples. Basicamente, tudo o que precisamos fazer, é mudar o último argumento da função de 0 para 1.

Para isso, é importante que você entenda que a estrutura da função está dividida em 4 partes. São elas:

  • Valor procurado;
  • Matriz tabela;
  • Índice da Coluna;
  • Tipo de Correspondência (0 para exata e 1 para aproximada).

Veja a estrutura da função:

=PROCV(valor_procurado;matriz_tabela;núm_índice coluna;[procurar_intervalo])

Como fazer PROCV com valor aproximado [Passo a Passo]

Para este passo a passo, imagine que você é o proprietário de uma empresa, e tem por objetivo pagar uma bonificação aos seus vendedores com base no volume de vendas que cada um deles alcançou.

Por sua vez, com base na política de premiação estabelecida, você determinou o seguinte:

  • Funcionários que venderam de R$ 10.000,00 a R$ 19.999,99 vão ganhar R$ 250,00 de bonificação;
  • Funcionários que venderam R$ 20.000,00 ou mais vão ganhar R$ 500,00 de bonificação.

Especificadas às condições, vamos ao passo a passo para fazer PROCV com valor aproximado no Excel.

1.Monte uma tabela com as informações necessárias

Para começar, será preciso montar uma tabela com todas as informações que vamos precisar para calcular o valor que cada funcionário deve receber de bonificação.

Veja na imagem abaixo, temos o nome de cada vendedor, o valor em vendas de cada um deles, o campo de bonificação (onde vamos inserir a função) e as faixas de bonificação.

PROCV com valor aproximado

2.Prepare a função PROCV com valor aproximado

Com base nas informações do exemplo apresentado na imagem acima, a função PROCV deve ser montada da seguinte forma:

=PROCV(B2;$F$2:$G$3;2;1)

Onde:

  • B2 é o valor procurado (valor das vendas);
  • $F$2:$G$3 é a matriz com as faixas de bonificação;
  • 2 é o número da coluna onde estão o valor das vendas;
  • 1 indica que o valor a ser procurado pode ser aproximado.

Aqui é importante esclarecer, que utilizamos o símbolo de cifrão ($) para fixar o intervalo e evitar alterações no resultado das fórmulas na sequência, quando utilizaremos a alça de preenchimento para replicar as fórmulas nas demais células.

3.Aplicando a fórmula e utilizando a alça de preenchimento

Por fim, basta inserir a fórmula na célula C2 e utilizar a alça de preenchimento para preencher as demais células da coluna.

Confira o resultado:

procv com valor aproximado

Observação: Caso algum funcionário venda menos que R$ 10.000,00 o resultado apresentado será N/D indicando que não há valor dentro dos critérios, não existindo, portanto, bonificação a ser paga.

Gostou da dica? Então se inscreva em nosso canal no YouTube e aprenda muito mais!

Gostou deste Artigo?

Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkedin
Compartilhar no whatsapp
Compartilhe WhatsApp

VEJA MAIS...

Deixe um comentário

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Rolar para cima
WhatsApp Chamar no Whatsapp