Max Planilhas

FUNÇÃO SOMASE – COMO APLICAR NO EXCEL

somase

A função SOMASE é sem dúvidas uma das mais importantes e utilizadas no Excel. Mas, afinal você sabe como ela funciona e como usar no Excel?

Nesse artigo, vamos te explicar através de um passo a passo simples e prático, tudo o que você precisa saber a respeito da função SOMASE. Não deixe de conferir o que preparamos para você e descubra como a função SOMASE pode ser importante no seu dia a dia.

O QUE É A FUNÇÃO SOMASE?

A função SOMASE tem por objetivo encontrar o resultado de uma soma, levando em consideração um determinado critério que precisa obrigatoriamente ser atendido.

Quando utilizamos a função SOMASE, o Excel entende que só poderá somar determinado valor, se uma condição for atendida, sendo justamente esse detalhe que diferencia a função SOMASE da função SOMA.

Para facilitar o seu entendimento, separamos um exemplo, aplicável ao nosso dia a dia e principalmente ao mercado de trabalho.

Na planilha da imagem abaixo, temos algumas vendas realizadas em determinado período, por vendedor e produto.

SOMASE

Com base nessa planilha, desejamos saber quanto foi vendido do produto Notebook neste período. Será que é possível?

Uma alternativa seria fazer uso da calculadora para chegar ao valor final, mas além de trabalhoso esse método poderia nos levar a erros, principalmente se considerarmos uma planilha maior que a do nosso exemplo. Não é mesmo?

Mas, não se preocupe, veja como é fácil resolver esse problema através da função SOMASE.

PASSO A PASSO: FUNÇÃO SOMASE

Confira no passo a passo, como utilizar a função SOMASE para resolver a situação apresentada no exemplo acima.

1.Conhecendo a sintaxe da função SOMASE

O primeiro passo para utilizar a função SOMASE é conhecer os seus critérios, vejamos como funciona a estrutura da função:

=SOMASE(intervalo; critérios; intervalo_soma) 

Onde,

Intervalo: Conjunto de células para pesquisa do critério definido;

Critérios: Especificação do critério a ser buscado;

Intervalo Soma: Conjunto de células a somar, caso o critério seja atendido.

2.Aplicando a função na prática

Após conhecer a estrutura da função SOMASE, vamos localizar as informações em nossa planilha. Você pode usar a função da seguinte forma:

=SOMASE(D3:D22; G3; E3:E22) 

SOMASE

Onde,

Intervalo: Como desejamos descobrir o total de vendas de um produto específico, o campo intervalo, será os dados onde constam os produtos, ou seja, D3:D22

Critérios: Como critério, utilizaremos a célula G3, onde informaremos o nome do produto que desejamos.

Intervalo de Soma: Por fim, temos o intervalo de soma que será os valores das vendas, ou seja, E3:E22.

Observe agora o resultado encontrado:

SOMASE

Utilizando a função SOMASE, chegamos facilmente ao valor total de vendas de Notebook no período.

3.Aplicando a função na prática – Segundo Exemplo

Suponha que agora desejamos saber quanto o vendedor Pedro vendeu neste período, vamos aplicar a função da segunda forma:

=SOMASE(C3:C22; G3; E3:E22) 

SOMASE

Onde,

Intervalo: Como desejamos descobrir o total de vendas de um vendedor específico, o campo intervalo, será os dados onde constam os vendedores, ou seja, C3:C22

Critérios: Como critério, utilizaremos a célula G3, onde informaremos o nome do vendedor que desejamos.

Intervalo de Soma: Por fim, temos o intervalo de soma que será os valores das vendas, ou seja, E3:E22.

Observe agora o resultado encontrado:

SOMASE

Viu como é fácil e muito útil? Agora, você já pode sair por aí, aplicando a função SOMASE nas suas planilhas e no seu dia a dia.

Lembre-se de que a prática é essencial para o aperfeiçoamento, reveja nosso conteúdo e aplique em suas planilhas. 

Gostou? Para mais dicas e conteúdos sobre Excel, inscreva-se em nosso Canal no YouTube e siga nossa página no Instagram

E caso você precise elaborar uma planilha, e não quer ficar quebrando a cabeça sozinho ao desenvolvê-la, ou não sabe nem por onde começar, entre em contato e solicite seu orçamento para planilha personalizada, elaboramos conforme sua necessidade, 100% personalizada para você ou seu negócio.

Gostou deste Artigo?

Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkedin
Compartilhar no whatsapp
Compartilhe WhatsApp

VEJA MAIS...

Deixe um comentário

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Rolar para cima
WhatsApp Chamar no Whatsapp