Max Planilhas

Como Somar Valores entre Datas com a Função SOMASES

somases entre datas capa

No Excel, a função SOMASES é uma ferramenta poderosa para somar valores com base em critérios específicos. Se você precisa somar valores dentro de um intervalo de datas, a função SOMASES pode ser sua aliada.

Neste artigo, vamos aprender como usar a função SOMASES para resolver essa questão de maneira simples e eficaz, acompanhe até o final e pratique posteriormente.

Passo 1: Entendendo a Estrutura da Função SOMASES

Antes de começarmos, vamos entender a estrutura básica da função SOMASES:

=SOMASES(intervalo_soma; intervalo_critérios1; critérios1; [intervalo_critérios2; critérios2]; …)

intervalo_soma: O intervalo de células que contém os valores que você deseja somar.

intervalo_critérios1; critérios1; [intervalo_critérios2; critérios2]; …: Pares de intervalos de células e critérios que definem as condições para incluir valores na soma.

Já temos aqui no blog um conteúdo explicando sobre a função SOMASES, se ainda não conferiu, clique aqui e confira este conteúdo também.

Passo 2: Preparando seus Dados

Antes de aplicar a função SOMASES, é importante que seus dados estejam organizados e formatados corretamente. Suponhamos que você tenha uma planilha com datas na coluna A e valores correspondentes na coluna B. Certifique-se de que as datas estejam formatadas corretamente como datas no Excel.

Passo 3: Aplicando a Função SOMASES para Somar Valores entre Data Inicial e Data Final

Agora, vamos utilizar um exemplo prático para aplicarmos a função. Suponha que tenha um controle de vendas com datas, descrições das vendas e valores. E desejamos somar os valores entre duas datas específicas, sendo uma data inicial e uma data final.

somases entre datas 1

Para somar os valores entre essas datas, siga os passos abaixo:

Indique em uma célula específica, as datas que utilizará na função, sendo para data inicial e final.

Agora, vamos para a aplicação da função para trazermos o resultado da soma. Na célula de resultado aplique a função da seguinte forma:

=SOMASES(E3:E15;B3:B15;”>=”&H3;B3:B15;”<=”&H4)

somases entre datas 2

Onde:

E3:E15 é o intervalo de células que contém os valores que desejamos somar.

B3:B15 é o intervalo de células que contém as datas.

“>=”&H3 indica que as datas devem ser maiores ou iguais à data inicial que está na referência H3.

“<=”&H4 indica que as datas devem ser menores ou iguais à data final que está na referência H4.

Feito isso, estamos indicando na função que desejamos somar os valores entre as datas inicial e final, e seguindo os passos acima, o resultado será  R$ 34.534,00, confira o resultado:

somases entre datas 3

Com esses passos simples, você pode utilizar a função SOMASES no Excel para somar valores entre uma data inicial e uma data final. Espero que este guia seja útil para você em suas análises de dados!

Para mais dicas e tutoriais como esse, siga nossa página no Instagram, confira também nossa página no Youtube e veja nossas vídeos aulas.

E caso você precise elaborar uma planilha, e não quer ficar quebrando a cabeça sozinho ao desenvolvê-la, ou não sabe nem por onde começar, entre em contato e solicite seu orçamento para planilha personalizada, elaboramos conforme sua necessidade, 100% personalizada para você ou seu negócio.

Gostou deste Artigo?

Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkedin
Compartilhar no whatsapp
Compartilhe WhatsApp

VEJA MAIS...

Deixe um comentário

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Rolar para cima
WhatsApp Chamar no Whatsapp