Max Planilhas

Como usar as Função SE e OU no Excel? Confira e Aprenda!

Função se no excel CAPA

Se você já mexeu um pouco no Excel, provavelmente já ouviu falar da função SE e função OU. Elas são como as ferramentas mágicas que transformam seus dados em informações úteis. Mas, o que exatamente são essas funções e como você pode usá-las para fazer seu trabalho no Excel de forma mais eficiente? Confira nosso artigo e aprenda!

Neste artigo, vamos mostrar na prática a diferença entre a função SE e função OU no Excel, através de exemplos práticos de utilização. Acompanhe até o final e pratique posteriormente.

Função SE: Decisões Lógicas Simplificadas

A função SE permite que você tome decisões com base em condições lógicas. Ela verifica se uma condição é verdadeira e, se for, retorna um valor especificado; se não for, retorna outro valor.

Como usá-la? Confira nosso exemplo prático.

Primeiramente, entenda sua sintaxe básica:

=SE(teste_lógico; valor_se_verdadeiro; valor_se_falso)

Imagine que você tem uma lista de alunos com suas respectivas notas em uma planilha e deseja classificá-los como “Aprovado” ou “Reprovado”, dependendo se eles são maiores ou menores que uma determinada média. É aí que entra a função SE!

Por exemplo, suponha que você queira classificar as notas, trazendo o resultado de aprovado e reprovado na coluna status, considerando a média escolar de 7,5. Poderíamos aplicar a função da seguinte forma:

=SE(C3>7,5;”Aprovado”;”Reprovado”)

A função verifica se o valor em C3 é maior que 7,5. Se for, retorna como “Aprovado” que é nossa condição verdadeira; caso contrário, retornará como “Reprovado”, ou seja, se for menor que 7,5.

Função se no excel 1

Arraste a função para as demais linhas e confira o resultado.

Função se no excel 2

Diferença Importante:

A função SE no Excel é usada principalmente para decisões simples, onde há apenas duas possibilidades. Se a condição for verdadeira, ela trará um resultado; se for falsa, trará outro.

Função OU: Quando Uma ou Outra Coisa é Verdadeira

A função OU verifica se pelo menos uma das condições é verdadeira. Se pelo menos uma for, retorna VERDADEIRO; se nenhuma for, retorna FALSO.

Como usá-la? Confira nosso exemplo prático.

Primeiramente, entenda sua sintaxe:

=OU(lógico1; lógico2; …)

Agora, vamos supor que você tenha uma lista de estudantes e queira saber se eles passaram em qualquer uma das duas provas para serem aprovados. A função OU é sua aliada aqui!

No exemplo, temos duas colunas representando as notas da prova 1 e prova 2, e queremos verificar se um aluno passou em pelo menos uma das provas, considerando a nota maior que 8. Podemos usar a função da seguinte forma:

=OU(C3>8;D3>8)

A função verifica se o valor em C3 OU D3 é maior que 8. Se ao menos uma das notas for maior, a função retornará como VERDADEIRO. Se em nenhuma das provas a nota for maior que 8, a função retornará como FALSO.

Função se no excel 3

Arraste a função para as demais linhas e confira o resultado.

Função se no excel 4

Diferença Importante:

Enquanto a função SE é usada para decisões binárias (sim ou não), a função OU no Excel é usada para verificar múltiplas condições e retornar verdadeiro se pelo menos uma delas for verdadeira.

Conclusão

As funções SE e OU são ferramentas poderosas no Excel, permitindo que você automatize decisões e análises de dados de forma rápida e eficiente. Com essas funções em sua caixa de ferramentas, você pode tornar suas planilhas mais inteligentes e sua vida mais fácil!

Para mais dicas e tutoriais como esse, siga nossa página no Instagram, confira também nossa página no Youtube e veja nossas vídeos aulas.

E caso você precise elaborar uma planilha, e não quer ficar quebrando a cabeça sozinho ao desenvolvê-la, ou não sabe nem por onde começar, entre em contato e solicite seu orçamento para planilha personalizada, elaboramos a planilha conforme sua real necessidade, 100% personalizada para você ou seu negócio.

Gostou deste Artigo?

Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkedin
Compartilhar no whatsapp
Compartilhe WhatsApp

VEJA MAIS...

Deixe um comentário

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Rolar para cima
WhatsApp Chamar no Whatsapp