Max Planilhas

Como calcular média ponderada no Excel?

como-calcular-média-ponderada-no-excel

Você sabia que é possível calcular média ponderada no Excel? Neste conteúdo, você confere um passo a passo completo sobre o assunto e pode tirar todas as suas dúvidas.

O método da média ponderada é uma ferramenta utilizada em salas de aula, análises estatísticas, escritórios de contabilidade, dentre outros locais e estabelecimentos.

Uma média ponderada ajuda o usuário a obter uma visão mais precisa de um conjunto de dados do que a média tradicional.

Basicamente, a precisão dos números que você chega com este método é determinada pelo peso que você dá às variáveis ​​específicas no conjunto de dados.

  • A média ponderada é a média de um conjunto de números, cada um com diferentes “pesos” ou valores associados.
  • Para encontrar uma média ponderada, multiplique cada número por seu peso e, em seguida, some os resultados.

Até aqui tudo bem, afinal, é muito provável que você já conhecia o conceito de média ponderada.

Sendo assim, é hora de responder à pergunta: como calcular média ponderada no Excel? Continue conosco e confira logo na sequência, o passo a passo.

Como calcular média ponderada no Excel: Passo a Passo

Calcular média ponderada no Excel é muito mais simples do que você imagina. Veja o exemplo da imagem abaixo:

média

Nessa imagem temos as notas de um aluno durante determinado semestre da faculdade, observe que foram utilizados três métodos de avaliação: Prova, Teste, Exame Final.

Até aqui tudo bem, aplicando a média aritmética, ou seja, a média convencional das notas, temos: (20 + 40 + 90) / 3 = 50.

Agora imagine que o professor disse o seguinte: “O teste conta duas vezes mais que a prova e o exame final conta três vezes mais”.

Com isso, o professor disse que:

  • A prova tem peso 1
  • O teste tem peso 2
  • O exame final tem peso 3.

A solução para resolver essa situação e identificar a nota final do aluno que obteve as notas da imagem acima, será preciso aprender a calcular média ponderada no Excel.

Para resolver essa questão e encontrar a média ponderada, vamos precisar informar ao Excel o peso de cada nota, veja:

média-ponderada

Sendo assim, podemos utilizar a função “SOMARPRODUTO”, conforme abaixo:

=SOMARPRODUTO(B2:B4;C2:C4)

Essa função é capaz de realizar o seguinte cálculo: (20 * 1) + (40 * 2) + (90 * 3) = 370.

Agora, basta dividir o valor encontrado na função soma pela soma dos pesos, no caso do nosso exemplo, 6.

Você poderia fazer o cálculo de cabeça ou utilizar a função =SOMA(C2:C4).

Sendo assim, temos que: =SOMARPRODUTO(B2:B4;C2:C4)/6 será igual a aproximadamente 61,67.

No caso, como a média para aprovação exigida é maior ou igual a 60, o aluno conseguiu sua aprovação, Isso quer dizer que se a média for igual a 60, sobretudo em função da nota maior no exame final que tinha peso 3.

Gostou da nossa dica? Agora que você já sabe como calcular média ponderada no Excel, continue acompanhando o nosso blog e o nosso canal no YouTube para ter acesso a outras dicas e aprender muito mais sobre o Excel!

Gostou deste Artigo?

Compartilhar no facebook
Compartilhe no Facebook
Compartilhar no twitter
Compartilhe no Twitter
Compartilhar no linkedin
Compartilhe no Linkdin
Compartilhar no whatsapp
Share on Pinterest

VEJA MAIS...

Como montar uma planilha de gastos

Como montar uma planilha de gastos no Excel? Essa é uma dúvida muito comum entre aqueles que pretendem organizar as finanças e colocar as contas

Deixe um comentário

Enviar Comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

WhatsApp Chamar no Whatsapp

Qualquer planilha
do site por

R$ 26,11